Commit d1e505df authored by Brett Porter's avatar Brett Porter

Merge pull request #93 from brettporter/update-readme

vagrant-windows is not needed now that 1.6 required
parents 7772ac41 ec59409e
......@@ -79,11 +79,13 @@ If you have serious objections to OpenSSH being installed, you can always add an
* Build a base box using Packer
* Create a Vagrantfile, use the base box from Packer, connect to the VM via WinRM (using the [vagrant-windows](https://github.com/WinRb/vagrant-windows) plugin) and disable the 'sshd' service or uninstall OpenSSH completely
* Perform a Vagrant run and and output a .box file
* Perform a Vagrant run and output a .box file
### Using .box Files With Vagrant
If you are going to use the .box files produced by the project with Vagrant, you should also use the [vagrant-windows](https://github.com/WinRb/vagrant-windows) plugin, which will ensure Vagrant works well with Windows. This will also allow Vagrant to use WinRM to communicate with the box.
The generated box files include a Vagrantfile template that is suitable for
use with Vagrant 1.6.2+, which includes native support for Windows and uses
WinRM to communicate with the box.
### Getting Started
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment