Set WinRM delayed-auto

parent d5c97f56
...@@ -131,7 +131,7 @@ ...@@ -131,7 +131,7 @@
{ {
"scripts": [ "scripts": [
"./scripts/docker/2016/install-containers-feature.ps1", "./scripts/docker/2016/install-containers-feature.ps1",
"./scripts/docker/set-winrm-automatic.ps1" "./scripts/docker/set-winrm-delayed-automatic.ps1"
], ],
"type": "powershell" "type": "powershell"
}, },
...@@ -146,6 +146,7 @@ ...@@ -146,6 +146,7 @@
"docker_version={{user `docker_version`}}" "docker_version={{user `docker_version`}}"
], ],
"scripts": [ "scripts": [
"./scripts/docker/set-winrm-automatic.ps1",
"./scripts/docker/add-docker-group.ps1", "./scripts/docker/add-docker-group.ps1",
"./scripts/docker/install-docker.ps1", "./scripts/docker/install-docker.ps1",
"./scripts/docker/docker-pull.ps1", "./scripts/docker/docker-pull.ps1",
......
...@@ -117,7 +117,8 @@ ...@@ -117,7 +117,8 @@
}, },
{ {
"scripts": [ "scripts": [
"./scripts/docker/2016/install-containers-feature.ps1" "./scripts/docker/2016/install-containers-feature.ps1",
"./scripts/docker/set-winrm-delayed-automatic.ps1"
], ],
"type": "powershell" "type": "powershell"
}, },
...@@ -132,6 +133,7 @@ ...@@ -132,6 +133,7 @@
"docker_version={{user `docker_version`}}" "docker_version={{user `docker_version`}}"
], ],
"scripts": [ "scripts": [
"./scripts/docker/set-winrm-automatic.ps1",
"./scripts/docker/add-docker-group.ps1", "./scripts/docker/add-docker-group.ps1",
"./scripts/docker/install-docker.ps1", "./scripts/docker/install-docker.ps1",
"./scripts/docker/docker-pull.ps1", "./scripts/docker/docker-pull.ps1",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment